Willkommen Gast! Um alle Funktionen zu aktivieren musst Du Dich Anmelden oder Registrieren.

Messwerte mit Freestyle libre

  • Rang: Anfänger
    Punkte: 0
    Beiträge: 5
    Mitglied seit: 20.04.2018
    am 21.04.2018 01:57:48 | IP (Hash): 867102802
    Hallo, ich bin langjähriger und denke erfahrender Diabetiker und neu im Forum.
    Ich bin ein früher Nutzer von FreeStylelibre - Sensoren. Lange war ich zufrieden, muss aber seit etwa einem Jahr feststellen, dass die Sensoren vielfach falsche, deutlich zu niedrige Werte liefern. Seit über einem halben Jahr messe ich jeweils zur Kontrolle. Dabei halte ich mich an die Vorgaben von Abbott für Kontrollmessungen. Abweichungen bis zu 300 % vom Sensorwert (z.B. 43 zu 133 Sensor/Blut) treten bei fast allen Senoren ab dem zehnten Anwendungstag auf. Ich führe darüber Buch und kann das auch belegen. Von einer zuverlässigen Messgenauigkeit kann da jedenfalls nicht mehr gesprochen werden.

    Anfangs erkannte Abbott die Abweichungen an und ersetzte den Sensor. Inzwischen bezeichnet die Hotline Werte wie die o.g. als normal. Aussage "das sei ja nicht lebensbedrohend und daher unproblematisch"
    Unmittelbar und auf den einzelnen Wert bezogen mag das ja stimmen. Mittel- und langfristig sicher nicht. Die falschen Werte führen ja, wenn man sich darauf verlässt, dazu, dass einerseits zu wenig Insulin und andererseits noch verstärkt KH zugeführt werden. Langfristig wird der Hba1c steigen, wie auch bei mir.
    Wenn ich die Fälle zusammenzähle, in denen Senoren "Lo", teils über die halbe Nacht, anzeigten, würde ich längst nicht mehr leben.

    Mich würde interessieren, ob andere Nutzer ähnliche Erfahrungen machten. Es kann eigentlich nicht sein, dass die extrem abweichenden Messwerte nur bei mir auftreten.
  • Rang: Erweitertes Mitglied
    Punkte: 1233
    Beiträge: 3971
    Mitglied seit: 20.02.2011
    am 21.04.2018 08:57:02 | IP (Hash): 1996528357
    Wenn Du hier mal libre in die Suche eingibst, findest Du 20 Seiten aufgelistet, die wir hier schon zum Thema vollgeschrieben haben ;)

    ----------------------------------------------
    Dieser Beitrag ist kein Ersatz für eine persönliche ärztliche Diagnose oder/und Behandlung.
  • Rang: Anfänger
    Punkte: 0
    Beiträge: 5
    Mitglied seit: 20.04.2018
    am 22.04.2018 12:08:50 | IP (Hash): 2101875699
    Hallo und danke.
    Es ist immer ein Problem in Foren mit den richtigen Suchbegriffen. Werde es mal versuchen.
    Offenbar bin ich doch kein Einzelfall mit den Problemen.
  • Rang: Anfänger
    Punkte: 0
    Beiträge: 4
    Mitglied seit: 30.04.2018
    am 02.05.2018 12:26:35 | IP (Hash): 587508555
    Hallo,

    der Text könnte von mir stammen! Exakt die gleiche Erfahrung gemacht. Von einer Quartalslieferung = 7 Sensoren - läuft zur Zeit nur einer mit genauen Werten! Abweichungen zwischen 50-100 mg zu niedrig im Vergleich zu Messstreifen! Vor 3 Tagen bei Abbott abgewimmelt worden - die abweichenden Werte würden mich nicht gefährden! Aber 100 mg - sind bei mit 2 IE! Es ist sehr Wohl ein Unterschied, ob ich 100 oder 180 mg habe!
    Vor einigen Wochen wurden diese Abweichungen noch anerkannt und der Sensor ersetzt! Nun nicht mehr! Nach 10 Tagen Tragezeit auch bei mir - keine verlässlichen Werte mehr!
    Ich bin mir sicher, dass Abbott diese Fälle kennt!
    Es ist besonders bedauerlich, dass diesbezüglich nichts unternommen wird.
    Die Krankenkassen ersetzen uns inzwischen ja die Kosten - für eine Technik, die mittlerweile nichts mehr taugt?
    Die Hotline bei Abbott wurde wohl geschult, solche Beschwerden abzuwimmeln! Man findet keinerlei Verständnis! Hier sollte dringend etwas unternommen werden! WO bleibt die Konkurrenz?

  • Rang: Anfänger
    Punkte: 0
    Beiträge: 5
    Mitglied seit: 24.08.2018
    am 24.08.2018 22:14:32 | IP (Hash): 732626602
    ... bei mir zeigte der erste sensor einigermaßen korrekte werte an. der zweite zeigte einen defekt an, der dritte und vierte zeigte nur noch werte im bereich von 50 an, also viel zu wenig.
    körperlich fühle ich mich wohl, keine anzeichen von unterzuckerung.

    ich hoffe, dass ich mit FreeStyle libre nicht einer abzocke aufgesessen bin. soll ich jetzt noch weitere sensoren bestellen...???

    gruß, ingo
  • Rang: Erweitertes Mitglied
    Punkte: 1233
    Beiträge: 3971
    Mitglied seit: 20.02.2011
    am 25.08.2018 08:28:07 | IP (Hash): 2008984589
    https://www.diabetes-forum.de/forum/topic/13735/sensoren-funktionieren-nicht#m_99232

    ----------------------------------------------
    Dieser Beitrag ist kein Ersatz für eine persönliche ärztliche Diagnose oder/und Behandlung.