Willkommen Gast! Um alle Funktionen zu aktivieren musst Du Dich Anmelden oder Registrieren.
  • Rang: Anfänger
    Punkte: 0
    Beiträge: 7
    Mitglied seit: 15.06.2016
    am 07.11.2020 13:10:22 | IP (Hash): 123574468
    Hallo Gemeinde.
    Ich habe bei Messung mit den Sensoren bedenkliche Unterschiede zwichen Sensor-und Blutmessung.Z.B.Sensor=47mg/dl Blut,137.Beide Messungen mit Libre 2.
    Ich hatte mich schon daran gewöhnt,dass die Messungen ab ca.3Tage vor Sensorende ungenau waren.Der aktuelle Sensor spinnt schon ab dem zweiten Tag nach anlegen.
    Da ich bis jetzt niemanden mit ähnlichem Problem gefunden habe,glaube ich,dass es an mir liegt.
    Hat jemand Erfahrung damit?
    P.S.Abbot konnte mir nicht helfen.
    Herzliche Grüsse.Rolf.
  • Rang: Erweitertes Mitglied
    Punkte: 1233
    Beiträge: 5778
    Mitglied seit: 20.02.2011
    am 07.11.2020 16:21:06 | IP (Hash): 86435337
    Es gibt hier etliche Beiträge zu Libre-Erfahrungen. Trag hier im Forum oben rechts doch mal Libre als Suchbegriff ein.

    Bei vielen Usern funzt das Libre super. Sicher wenigstens bei einer ganzen Reihe von ihnen, weil sie keine Pieksvergleiche machen ;)
    Bei den Vergleichen allerdings drauf achten, dass sie bei möglichst waagerecht verlaufendem BZ gemacht werden. Nur dann müssten die Angaben übereinstimmen. Denn was Du JETZT am Fingerpieks misst, ist erst in 10-20 Minuten in der Gewebeflüssigkeit, in der das Libre misst.

    Ich hab das Libre drangegeben, weil bei mir die Setzstellen immer entzündet waren, sich also mies anfühlten und ich deswegen bei 100 mg/dl gepiekst lo angezeigt bekam.

    ----------------------------------------------
    Prädiabetes und Diabetes Typ 2 und die Diagnose-Grenzwerte sind willkürlich von den Fachgesellschaften für Diabetes definiert.
  • Rang: Erweitertes Mitglied
    Punkte: 0
    Beiträge: 804
    Mitglied seit: 11.02.2019
    am 07.11.2020 21:48:03 | IP (Hash): 23349907
    Hallo Rolf,

    Wie hoch war den der Sensorwert bei deinem Vergleich 15-20 min nach der blutigen Vergleichsmessung? Die Sensorwerte haben nämlich eine gewisse Verzögerung ggü. dem blutigen Wert.

    Wie laufen denn die Sensoren sonst?

    Es kann mal bei einem Sensor der Sensorfaden geknickt sein beim Setzen und dann misst der Sensor sehr komische Werte. Hatte ich auch mal. 48 Libre ggü. Blutig 145 oder so. Also fast 100mg/dl zu wenig. Dann aber auch nur 20mg/dl. Ich habe den Knick bemerkt, als der Sensor vorzeitig abgefallen war. Irgendwie war bei dem Sensor komplett der Wurm drin. Vllt war es auch eine dumme Stelle.

    Setzt du den Sensor und aktivierst du ihn gleich oder setzt du ihn früher? Bei manchen liefert das frühere Setzen von Anfang an genauere Werte. Andere merken keinen Unterschied.

    Sollten die Sensoren immer sehr große Unterschiede zwischen Sensor und blutig amzeigen (20mg zu tief ist bei vielen normal, ich meine wirklich starke Abweichungen) dann kann es natürlich sein, dass dein Körper nicht zu der Werkskalibrierung passt. Manche haben gute Erfahrungen gemacht, wenn sie den Sensor mal an einer anderen Stelle am Arm, oder auch Bauch oder Oberschenkel gesetzt haben. Da Abbott jedoch nur für die Tragestelle Arm den Sensor getestet hat, gibt es im schlimmsten Fall bei alternativen Setzstellen kein Ersatz sollte ein Sensor defekt sein bzw. Abfallen.